5-year 2020 ACS data

Hi! I was wondering, now that the census has released the 2015-2020 ACS data, when it might be available via IPUMS (at the tract/block group level with shape files)?

Thanks for all the work you do to make this data more accessible and useful!


The IPUMS NHGIS team is working to release the data as quickly as possible. In typical years, these data are usually available via NHGIS about 4 weeks after the Census Bureau release. However, given some uncertainties around the 2020 5-year data, it may take somewhat longer this year. We will announce the release promptly via Twitter, update the revision history page, and send an email to IPUMS NHGIS users when the data have been released.

Thanks! And thanks again for all the work you do to make this data available and easy to use.


I see today’s email announcement about this data! Great! But I don’t seem to be able to select any 2016-2020 data in the “select data” interface. Is this data only accessible a different way?



Thanks for following up, Adam, and alerting us to this issue. The data had been available there earlier today, but sometime in the last hour we accidentally applied a test process to our live site that caused it to disappear. It should be back now!

Excellent! I see it now. Still a little confusing. When I select ACS2016-2020 datasets and GIS files, and then all my specific tables (doing this as a revision of an earlier request, but I am careful to clear all the data-set specific filters) and then “continue” it still says something about 2014-2018 on the data-set part but 2020 on the GIS part. So I’m not completely sure I’m getting the right thing…

And once submitted, the codebooks look like 2014-2018 as well. Maybe I requested it wrong. I’ll try again tomorrow…

And thanks for all the work to make this data available in such a useful way!


Adam, it seems there may be some lingering oddities in the state of our system… I tried some variations on your problem case, and most of my requests worked fine, but one of them failed–which is unusual. I suspect it’s only a temporary in-between-states issue, and that it should work fine when you try again tomorrow, but if not, please do let us know.