When using replicators the database; my tabulated results using the svy command, the results appear in percentage

#1

How appear in absolutes?

svyset [iw=wtsupp], sdrweight( REPWTP1- REPWTP160 ) vce(sdr)

svy, subpop( mex1 ): tab sex , col ci, if year==2015

(running tabulate on estimation sample)

SDR: for columns

Number of obs = 199024

Population size = 316167949

Subpop. no. of obs = 8352

Subpop. size = 12211129

Replications = 160


Sex | column lb ub

----------±----------------------------------

Male | .5285 .5198 .5371

Female | .4715 .4629 .4802

|

Total | 1


Key: column = column proportions

lb = lower 95% confidence bounds for column proportions

ub = upper 95% confidence bounds for column proportions

0 Likes

#2

When using svy, to get tabulate to produce count values instead of percentages pass the option count to the command. So your command would be:

svy, subpop( mex1 ): tab sex , count col ci, if year==2015

See the svy: tabulate oneway help documentation for further explaination.

I hope this helps.

0 Likes